高手编写选股指标 :要求前一天绿柱比昨天绿柱短 今天MACD绿柱比昨天的短MACD:="MACD.MACD";CO

MACD:="MACD.MACD";
CON:REF(MACD,2)>REF(macd,1) and ref(macd,1)<macd and count(macd,3)<0;
REF("MACD.DIF",2)<REF("MACD.DIF",1)AND"MACD.DIF"<REF("MACD.DIF",1) AND "MACD.DIF"<0;
不行啊,你的条件过于宽松了,我修改为7天连续缩短。

EVERY("MACD.MACD">REF("MACD.MACD",1),7) AND "MACD.MACD"<0 ;

最精良完美的
(26.15.20)
gg